<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>Runway Girl -Runway Girl</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://runwaygirlnetwork.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "https://runwaygirlnetwork.com/wp-content/themes/wt_spirit";
</script>
<title>Runway Girl -</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://runwaygirlnetwork.com/" />
<link rel="next" href="https://runwaygirlnetwork.com/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Runway Girl -" />
<meta property="og:url" content="https://runwaygirlnetwork.com/" />
<meta property="og:site_name" content="Runway Girl" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://runwaygirlnetwork.com/#website","url":"https://runwaygirlnetwork.com/","name":"Runway Girl","potentialAction":{"@type":"SearchAction","target":"https://runwaygirlnetwork.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"CollectionPage","@id":"https://runwaygirlnetwork.com/#webpage","url":"https://runwaygirlnetwork.com/","inLanguage":"en-US","name":"Runway Girl -","isPartOf":{"@id":"https://runwaygirlnetwork.com/#website"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Runway Girl &raquo; Feed" href="https://runwaygirlnetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Runway Girl &raquo; Comments Feed" href="https://runwaygirlnetwork.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Runway Girl &raquo; iCal Feed" href="https://runwaygirlnetwork.com/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8737632-9';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8737632-9', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/runwaygirlnetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wt-style-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit-runwaygirl/style.css?ver=07-27-2019-d4' type='text/css' media='all' />
<style id='wt-style-inline-css' type='text/css'>
#slider-section .slider .slider-nav a,
 .main-bg-tr{
 background-color: #26a8e0;
 background-color: rgba(38,168,224 ,0.7)
}

.main-color,
 .section1-cat .more,
 .widget_posts .post-list li .author a,
 .entry-meta .author a,
 .entry-meta .comments .add a,
 .entry-meta .category a,
 a.more{ 
    color: #26a8e0 
}

.main-color-bg,
 #header .info-panel ul li a:hover,
 #header .share:hover,
 #main-menu ul li ul li:hover a,
 #main-menu ul li ul li.over a,
 #main-menu ul li ul li ul li a:hover,
 .pagination .current{ 
    background: #26a8e0 
}

#searchsubmit,
 .overlay,
 .entry-social div a,
 .widget-title .icon,
 .widget_categories ul li:hover,
 .review-stars div{ 
    background-color: #26a8e0 
}

#header .top-menu .current-menu-item a,
 #header .top-menu .current_page_item a,
 #header .top-menu ul li a:hover,
 #header .share-panel{ 
    border-top: 5px solid #26a8e0 
}

#main-menu .inner-wrap{ 
    border-bottom: 5px solid #26a8e0 
}

.pagination .current,
 .pagination a:hover{ 
    border: 1px solid #26a8e0 
}


</style>
<link rel='stylesheet' id='mmenu-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jQuery.mmenu/5.7.4/css/jquery.mmenu.css?ver=10112016' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit-runwaygirl/js/lib-fancybox/jquery.fancybox.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1558542625' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/runwaygirlnetwork.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit/js/jcarousellite_1.0.1.min.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit/js/html5.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://runwaygirlnetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://runwaygirlnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://runwaygirlnetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://runwaygirlnetwork.com"><link rel="https://theeventscalendar.com/" href="https://runwaygirlnetwork.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2014/09/favicon.ico" />	
<meta name="title" content="Runway Girl Network"  />
<meta name="description" content=" Runway Girl Network is daring to do what no other aviation news service has done before. Working with a cadre of incredibly talented aviation journalists from around the world, Runway Girl Network combines deep industry intelligence with first-hand knowledge of the passenger experience to provide unrivaled free news, insight and analysis to both stakeholders and the traveling public. "  />
<!-- Fathom - simple website analytics - https://github.com/usefathom/fathom -->
<script>
(function(f, a, t, h, o, m){
	a[h]=a[h]||function(){
		(a[h].q=a[h].q||[]).push(arguments)
	};
	o=f.createElement('script'),
	m=f.getElementsByTagName('script')[0];
	o.async=1; o.src=t; o.id='fathom-script';
	m.parentNode.insertBefore(o,m)
})(document, window, '//stats.anchor.host/tracker.js', 'fathom');
fathom('set', 'siteId', 'XQEPW');
fathom('trackPageview');
</script>
<!-- / Fathom -->
</head>
<body class="home blog tribe-no-js spirit-runway-girl">
	<div>
	<nav id="mmenu" class="mmenu">
		<div class="menu-mobile-menu-container"><ul id="mobile-nav" class="menu"><li id="menu-item-29775" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-29775"><a href="https://runwaygirlnetwork.com/" aria-current="page">Home</a></li>
<li id="menu-item-29744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29744"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-29745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29745"><a href="https://runwaygirlnetwork.com/category/safety/">Safety</a></li>
	<li id="menu-item-29746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29746"><a href="https://runwaygirlnetwork.com/category/comfort/">Comfort</a></li>
	<li id="menu-item-29747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29747"><a href="https://runwaygirlnetwork.com/category/connectivity/">Connectivity</a></li>
	<li id="menu-item-29748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29748"><a href="https://runwaygirlnetwork.com/category/services/">Services</a></li>
	<li id="menu-item-29750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29750"><a href="https://runwaygirlnetwork.com/category/business-aviation/">Business Aviation</a></li>
	<li id="menu-item-29751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29751"><a href="https://runwaygirlnetwork.com/news/">All News</a></li>
	<li id="menu-item-29752" class="logged-in menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29752"><a href="https://runwaygirlnetwork.com/category/premium-content/">RGN Premium Headlines</a></li>
</ul>
</li>
<li id="menu-item-29753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29753"><a href="https://runwaygirlnetwork.com/category/lean-into-aviation/">Lean into Aviation</a></li>
<li id="menu-item-29754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29754"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-43789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43789"><a href="https://runwaygirlnetwork.com/category/multimedia/">Multimedia</a></li>
	<li id="menu-item-29756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29756"><a href="https://runwaygirlnetwork.com/category/paxex-podcast/">#PaxEx Podcast</a></li>
	<li id="menu-item-29749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29749"><a href="https://runwaygirlnetwork.com/category/in-conversation/">In Conversation</a></li>
</ul>
</li>
<li id="menu-item-29759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29759"><a href="#">RGN Columns</a>
<ul class="sub-menu">
	<li id="menu-item-29762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29762"><a href="https://runwaygirlnetwork.com/category/details-and-design/">Details and Design</a></li>
	<li id="menu-item-58745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58745"><a href="https://runwaygirlnetwork.com/category/nose-to-tail/">Nose to Tail</a></li>
	<li id="menu-item-38401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38401"><a href="https://runwaygirlnetwork.com/category/rgn-op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-29767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29767"><a href="#">About RGN</a>
<ul class="sub-menu">
	<li id="menu-item-29768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29768"><a href="https://runwaygirlnetwork.com/the-network/">The Network</a></li>
	<li id="menu-item-29769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29769"><a href="https://runwaygirlnetwork.com/events">Calendar of Events</a></li>
	<li id="menu-item-31024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31024"><a href="https://runwaygirlnetwork.com/email-signup/">Newsletter Sign-up</a></li>
</ul>
</li>
<li id="menu-item-29770" class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-29770"><a href="https://runwaygirlnetwork.com/member-portal/">RGN Premium Sign Up</a></li>
<li id="menu-item-29771" class="logged-in menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29771"><a href="https://runwaygirlnetwork.com/category/premium-content/">RGN Premium Headlines</a></li>
<li id="menu-item-29772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29772"><a href="https://runwaygirlnetwork.com/category/press-release-hub/">Press Release Hub</a></li>
<li id="menu-item-54521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54521"><a href="https://runwaygirlnetwork.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
	<header id="header">
		<div class="top">
			<a href="#mmenu" class="mmenu-trigger"></a>
		
			<div class="inner-wrap">
								<div class="top-menu">
					<div class="social-menu">
											<a href="https://twitter.com/runwaygirl" target="_blank"><i class="fa fa-twitter"></i></a>
																<a href="https://www.facebook.com/RunwayGirl" target="_blank"><i class="fa fa-facebook"></i></a>
																<a href="https://itunes.apple.com/us/podcast/paxex-podcast/id783066184" target="_blank"><i class="fa fa-headphones"></i></a>
																										<a href="http://www.youtube.com/user/RunwayGirlMaryKirby" target="_blank"><i class="fa fa-youtube"></i></a>
																<a href="https://runwaygirlnetwork.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
										</div>
					<ul id="menu-top-menu" class="menu"><li id="menu-item-628" class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-628"><a href="https://runwaygirlnetwork.com/login/">Login</a></li>
<li id="menu-item-629" class="logged-in menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="https://runwaygirlnetwork.com/account/">Account</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://runwaygirlnetwork.com/contact-rgn/">Contact</a></li>
<li id="menu-item-54187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54187"><a href="https://runwaygirlnetwork.com/privacy-policy/">Privacy Policy</a></li>
</ul>				</div>
													<div class="share">
						<div class="share-title"><a href="#" class="share-link">Social Links</a></div>
						<div class="share-panel" tabindex="-1">
							<ul class="list">
																	<li><a class="twitter" href="https://twitter.com/runwaygirl">Twitter</a></li>
																
																	<li><a class="fb" href="https://www.facebook.com/RunwayGirl">Facebook</a></li>
																
																	<li><a class="gplus" href="https://plus.google.com/104863278366624876101">Google+</a></li>
																
																	<li><a class="pinterest" href="http://www.pinterest.com/marybkirby/">Pinterest</a></li>
																
																
							</ul>
						</div>
					</div>
								
									<div class="header-info">
						<div class="info-title"><a href="#" class="info-link">Info</a></div>
						<div class="info-panel" tabindex="-1">
							<ul class="list">
																	<li><a href="https://runwaygirlnetwork.com/contact-rgn/">Advertise on RunwayGirl Network</a></li>
																
																
													
							</ul>
						</div>
					</div>
								
				<div class="search">
						<form method="get" id="searchform" action="https://runwaygirlnetwork.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit button main-color-bg" name="submit" id="searchsubmit" value="Search" />
	</form>
				</div>
				<div class="clearfix"></div>				
			</div>
		</div>
		
		
		
		<div class="logo-wrap">
			<div class="inner-wrap">
				<div class="logo">			
											<h1>
							<a href="https://runwaygirlnetwork.com" title="Runway Girl">
								<img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2014/08/runwaygirllogoupdated.jpg" alt="Runway Girl" />
							</a>
						</h1>	
						
				</div>
				
				
											<div class="banner" data-msg="adrotatepro no-ad-found noid">
							<div class="a-single a-5"><a class="gofollow" data-track="NSwwLDEsNjA=" href="http://bit.ly/31NWnkz" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/09/Bluebox-728x90.gif" /></a></div>						</div>
					
	   						</div>
				
		</div>
		<div id="main-menu">
			<div class="inner-wrap">
				<ul id="menu-primary-menu" class="menu"><li id="menu-item-5171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5171"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://runwaygirlnetwork.com/category/safety/">Safety</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://runwaygirlnetwork.com/category/comfort/">Comfort</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://runwaygirlnetwork.com/category/connectivity/">Connectivity</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://runwaygirlnetwork.com/category/services/">Services</a></li>
	<li id="menu-item-21145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21145"><a href="https://runwaygirlnetwork.com/category/business-aviation/">Business Aviation</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://runwaygirlnetwork.com/news/">All News</a></li>
	<li id="menu-item-16401" class="logged-in menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16401"><a href="https://runwaygirlnetwork.com/category/premium-content/">RGN Premium</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://runwaygirlnetwork.com/category/lean-into-aviation/">Lean into Aviation</a></li>
<li id="menu-item-20611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20611"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-43790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43790"><a href="https://runwaygirlnetwork.com/category/multimedia/">Multimedia</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://runwaygirlnetwork.com/category/paxex-podcast/">#PaxEx Podcast</a></li>
	<li id="menu-item-25811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25811"><a href="https://runwaygirlnetwork.com/category/in-conversation/">In Conversation</a></li>
</ul>
</li>
<li id="menu-item-16859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16859"><a href="#">RGN Columns</a>
<ul class="sub-menu">
	<li id="menu-item-25810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25810"><a href="https://runwaygirlnetwork.com/category/details-and-design/">Details and Design</a></li>
	<li id="menu-item-58746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58746"><a href="https://runwaygirlnetwork.com/category/nose-to-tail/">Nose to Tail</a></li>
	<li id="menu-item-38400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38400"><a href="https://runwaygirlnetwork.com/category/rgn-op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-24832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24832"><a href="#">About RGN</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://runwaygirlnetwork.com/the-network/">The Network</a></li>
	<li id="menu-item-24831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24831"><a href="https://runwaygirlnetwork.com/events">Calendar of Events</a></li>
	<li id="menu-item-31025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31025"><a href="https://runwaygirlnetwork.com/email-signup/">Newsletter Sign-up</a></li>
</ul>
</li>
<li id="menu-item-16515" class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://runwaygirlnetwork.com/member-portal/">RGN Premium</a></li>
<li id="menu-item-23090" class="logged-in menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23090"><a href="https://runwaygirlnetwork.com/category/premium-content/">RGN Premium</a></li>
<li id="menu-item-14745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14745"><a href="https://runwaygirlnetwork.com/category/press-release-hub/">Press Release Hub</a></li>
</ul>	
			</div>			
		</div>
		<div class="clearfix"></div>
	</header>
	<section class="consent-banner" role="banner" aria-hidden="false">
		<div>
			<div class="" aria-label="notice-message">
			    <p>Runway Girl Network uses cookies. By using our site you consent to the use of cookies in accordance with our <a href="/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a>.</p>
			</div>
			<button class="notice-close" role="status" aria-hidden="true">
			    <svg aria-hidden="true" class="svg-icon m0 iconClearSm" width="14" height="14" viewBox="0 0 14 14"><path d="M12 3.41L10.59 2 7 5.59 3.41 2 2 3.41 5.59 7 2 10.59 3.41 12 7 8.41 10.59 12 12 10.59 8.41 7z"></path></svg>
			</button>
		</div>
	</section>
	<div id="container" class="hfeed">	
	<div id="main">	
	
<div id="slider-section" class="section" data-postcount="8">
	<div class="slider">	
		<ul class="slides">
																											<li data-index="1">
									<a href="https://runwaygirlnetwork.com/2020/01/17/iridium-eyes-more-certus-partners-as-new-transceiver-work-progresses/" >
										<img width="830" height="360" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2017/02/Iridium-Next-Custom-830x360.jpg" class="attachment-wt-slider-large size-wt-slider-large wp-post-image" alt="" />									</a>
																				<div class="meta-cat">
												<div class="icon main-bg-tr"></div>
												<div class="meta-text"><h4><a href="https://runwaygirlnetwork.com/category/connectivity/">Connectivity</a></h4></div>
											</div>
																																				<div class="post-info">
										<div class="entry-meta">
											<span class="entry-cats"></span>
										</div>
										<div class="title">
											<h2>
												<a href="https://runwaygirlnetwork.com/2020/01/17/iridium-eyes-more-certus-partners-as-new-transceiver-work-progresses/">
													Iridium eyes more Certus partners as new transceiver work progresses												</a>
											</h2>
										</div>
										<div class="post-excerpt">
											With Certus-supported aviation terminals “on the cusp” of being ready for primetime, and the next wave of next-generation transceiver development well underway, Iridium Communicati...										</div>
									</div>
								</li>
																										<li data-index="2">
									<a href="https://runwaygirlnetwork.com/2020/01/16/in-conversation-business-class-with-virgin-and-ba/" >
										<img width="830" height="360" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/header.-Image-John-Walton-830x360.jpg" class="attachment-wt-slider-large size-wt-slider-large wp-post-image" alt="cabin interior of an business class section in an aircraft" />									</a>
																				<div class="meta-cat">
												<div class="icon main-bg-tr"></div>
												<div class="meta-text"><h4><a href="https://runwaygirlnetwork.com/category/in-conversation/">In Conversation</a></h4></div>
											</div>
																																				<div class="post-info">
										<div class="entry-meta">
											<span class="entry-cats"></span>
										</div>
										<div class="title">
											<h2>
												<a href="https://runwaygirlnetwork.com/2020/01/16/in-conversation-business-class-with-virgin-and-ba/">
													In Conversation: Business class with Virgin and BA												</a>
											</h2>
										</div>
										<div class="post-excerpt">
											Joanna Bailey and Thomas Boon from Simple Flying join aviation journalist and interiors expert John Walton to face off about the newest business class seats from Virgin Atlantic an...										</div>
									</div>
								</li>
																										<li data-index="3">
									<a href="https://runwaygirlnetwork.com/2020/01/15/air-canada-counting-on-safe-return-of-the-max-for-fleet-renewal/" >
										<img width="830" height="360" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/03/max-today-oh-my-830x360.jpg" class="attachment-wt-slider-large size-wt-slider-large wp-post-image" alt="Air Canada MAX parked at gate" />									</a>
																				<div class="meta-cat">
												<div class="icon main-bg-tr"></div>
												<div class="meta-text"><h4><a href="https://runwaygirlnetwork.com/category/safety/">Safety</a></h4></div>
											</div>
																																				<div class="post-info">
										<div class="entry-meta">
											<span class="entry-cats"></span>
										</div>
										<div class="title">
											<h2>
												<a href="https://runwaygirlnetwork.com/2020/01/15/air-canada-counting-on-safe-return-of-the-max-for-fleet-renewal/">
													Air Canada counting on safe return of the MAX for fleet renewal												</a>
											</h2>
										</div>
										<div class="post-excerpt">
											Air Canada is proud it has been able to manage the protracted grounding of the Boeing 737 MAX with minimal disruption to passengers. But the carrier is eager to see the safe return...										</div>
									</div>
								</li>
																										<li data-index="4">
									<a href="https://runwaygirlnetwork.com/2020/01/15/award-winning-student-design-offers-a-new-take-on-accessible-cabins/" >
										<img width="830" height="360" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Image-2-830x360.jpg" class="attachment-wt-slider-large size-wt-slider-large wp-post-image" alt="The Row 1 wheelchair system slides into the front row of economy class" />									</a>
																				<div class="meta-cat">
												<div class="icon main-bg-tr"></div>
												<div class="meta-text"><h4><a href="https://runwaygirlnetwork.com/category/safety/">Safety</a></h4></div>
											</div>
																																				<div class="post-info">
										<div class="entry-meta">
											<span class="entry-cats"></span>
										</div>
										<div class="title">
											<h2>
												<a href="https://runwaygirlnetwork.com/2020/01/15/award-winning-student-design-offers-a-new-take-on-accessible-cabins/">
													Award-winning student design offers a new take on accessible cabins												</a>
											</h2>
										</div>
										<div class="post-excerpt">
											An award-winning adaptable wheelchair design by Irish designer Ciara Crawford offers a new take on accessible aircraft cabins, and aims to encourage airlines to make it easier for ...										</div>
									</div>
								</li>
																										<li data-index="5">
									<a href="https://runwaygirlnetwork.com/2020/01/14/safran-economy-seat-evolution-underscores-passenger-desire-for-sleep/" >
										<img width="830" height="360" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/test-830x360.jpg" class="attachment-wt-slider-large size-wt-slider-large wp-post-image" alt="Safran executive demonstrates headrest pillow on new Z400 economy class seat" />									</a>
																				<div class="meta-cat">
												<div class="icon main-bg-tr"></div>
												<div class="meta-text"><h4><a href="https://runwaygirlnetwork.com/category/details-and-design/">Details and Design</a></h4></div>
											</div>
																																				<div class="post-info">
										<div class="entry-meta">
											<span class="entry-cats"></span>
										</div>
										<div class="title">
											<h2>
												<a href="https://runwaygirlnetwork.com/2020/01/14/safran-economy-seat-evolution-underscores-passenger-desire-for-sleep/">
													Safran economy seat evolution underscores passenger desire for sleep												</a>
											</h2>
										</div>
										<div class="post-excerpt">
											When Safran Seats (formerly Zodiac) in 2017 revealed that its new Z400 economy class seat was “the first out of the gate&#8221; to be selected for the Boeing 777X by an airline cus...										</div>
									</div>
								</li>
																										<li data-index="6">
									<a href="https://runwaygirlnetwork.com/2020/01/13/following-aircraft-downing-airlines-want-greater-risk-information-sharing/" >
										<img width="830" height="360" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Ukraine-1-830x360.jpg" class="attachment-wt-slider-large size-wt-slider-large wp-post-image" alt="Ukraine International Airlines Boeing 737-800 in flight" />									</a>
																				<div class="meta-cat">
												<div class="icon main-bg-tr"></div>
												<div class="meta-text"><h4><a href="https://runwaygirlnetwork.com/category/safety/">Safety</a></h4></div>
											</div>
																																				<div class="post-info">
										<div class="entry-meta">
											<span class="entry-cats"></span>
										</div>
										<div class="title">
											<h2>
												<a href="https://runwaygirlnetwork.com/2020/01/13/following-aircraft-downing-airlines-want-greater-risk-information-sharing/">
													Following PS752 downing, airlines want greater risk info sharing												</a>
											</h2>
										</div>
										<div class="post-excerpt">
											The shooting down of Ukraine International Airlines (UIA) flight PS752 by Iranian missiles shortly after departing Imam Khomeini International (IKA) Airport in Tehran, has been des...										</div>
									</div>
								</li>
																										<li data-index="7">
									<a href="https://runwaygirlnetwork.com/2020/01/12/air-france-worries-a350-1000-will-help-low-cost-long-haul-competitors/" >
										<img width="830" height="360" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/68696_original-830x360.jpg" class="attachment-wt-slider-large size-wt-slider-large wp-post-image" alt="Air France Boeing 777-300 in take off" />									</a>
																				<div class="meta-cat">
												<div class="icon main-bg-tr"></div>
												<div class="meta-text"><h4><a href="https://runwaygirlnetwork.com/category/comfort/">Comfort</a></h4></div>
											</div>
																																				<div class="post-info">
										<div class="entry-meta">
											<span class="entry-cats"></span>
										</div>
										<div class="title">
											<h2>
												<a href="https://runwaygirlnetwork.com/2020/01/12/air-france-worries-a350-1000-will-help-low-cost-long-haul-competitors/">
													Air France worries A350-1000 will help low-cost, long-haul competitors												</a>
											</h2>
										</div>
										<div class="post-excerpt">
											Air France is concerned that new generation aircraft like the Airbus A350-1000 will undermine the competitiveness of its de facto in-house low-cost, long-haul airline: a sub-fleet ...										</div>
									</div>
								</li>
																										<li data-index="8">
									<a href="https://runwaygirlnetwork.com/2020/01/12/new-aircraft-seatback-concept-suits-passenger-micro-nesting/" >
										<img width="830" height="360" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/nesting-830x360.jpg" class="attachment-wt-slider-large size-wt-slider-large wp-post-image" alt="The A/B aircraft seat concept supports micro-nesting - in other words, you have a place to put your device, your glasses, a pen and other items" />									</a>
																				<div class="meta-cat">
												<div class="icon main-bg-tr"></div>
												<div class="meta-text"><h4><a href="https://runwaygirlnetwork.com/category/details-and-design/">Details and Design</a></h4></div>
											</div>
																																				<div class="post-info">
										<div class="entry-meta">
											<span class="entry-cats"></span>
										</div>
										<div class="title">
											<h2>
												<a href="https://runwaygirlnetwork.com/2020/01/12/new-aircraft-seatback-concept-suits-passenger-micro-nesting/">
													New aircraft seatback concept supports passenger ‘micro-nesting’												</a>
											</h2>
										</div>
										<div class="post-excerpt">
											When settling in for a flight, passengers often want to make the space their own and have a place for their personal items. Airlines have accommodated this practice of “micro-nesti...										</div>
									</div>
								</li>
																				</ul>
		<div class="slider-nav"></div>
	</div>
</div> 
<div id="sidebar-right" class="sidebar">
	<aside id="ajdg_bnnrwidgets-17" class="widget-odd widget-first widget-1 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-236"><a class="gofollow" data-track="MjM2LDAsMSw2MA==" href="http://bit.ly/2k2Ncgk" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/09/RunwayGirl_Burrana_300x300-Power_7-Sept-onwards.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-49" class="widget-even widget-2 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-187"><a class="gofollow" data-track="MTg3LDAsMSw2MA==" href="https://www.thinkom.com/rgn-phased-array-specs/" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/06/ThinKom-June-2019-RGN-ad.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-18" class="widget-odd widget-3 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-238"><a class="gofollow" data-track="MjM4LDAsMSw2MA==" href="http://bit.ly/2TVN9Uf" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/09/Runway-Girl-Banner-2019-resized-3x3-rt-side-position-3.jpg" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-9" class="widget-even widget-4 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-44"><a class="gofollow" data-track="NDQsMCwxLDYw" href="http://bit.ly/2p2Skyp" target="_blank"><img class="alignleft" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/01/GlobalEagle_Games_300X30023.png" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-5" class="widget-odd widget-5 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-237"><a class="gofollow" data-track="MjM3LDAsMSw2MA==" href="http://bit.ly/306lr6s" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/08/CIT19-027747-Aerospace-RunwayGirl-300x300-2-1.jpg" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-10" class="widget-even widget-6 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-123"><a class="gofollow" data-track="MTIzLDAsMSw2MA==" href="http://bit.ly/2tat1g3" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/08/300x600_1.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-8" class="widget-odd widget-7 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-49"><a class="gofollow" data-track="NDksMCwxLDYw" href="http://bit.ly/2NafBiv" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/10/RG-300x600-2-no-booth-number-2.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-11" class="widget-even widget-8 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-52"><a class="gofollow" data-track="NTIsMCwxLDYw" href="http://bit.ly/2JXAYwu" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/04/RGN_01.jpg" alt="Static Right"></a></div></aside><aside id="ajdg_bnnrwidgets-12" class="widget-odd widget-9 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-53"><a class="gofollow" data-track="NTMsMCwxLDYw" href="http://bit.ly/2JXAYwu" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/04/RGN_02.jpg" alt="Static Right"></a></div></aside><aside id="ajdg_bnnrwidgets-13" class="widget-even widget-10 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-51"><a class="gofollow" data-track="NTEsMCwxLDYw" href="http://bit.ly/2v6q59y" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/05/RGN_03_standard.jpg" alt="Static Right"></a></div></aside><aside id="ajdg_bnnrwidgets-53" class="widget-odd widget-11 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-234"><a class="gofollow" data-track="MjM0LDAsMSw2MA==" href="http://bit.ly/2kxoLYA" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/09/RunwayGirl_Burrana_300x600-Power_7-Sept-onwards.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-30" class="widget-even widget-12 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-172"><a class="gofollow" data-track="MTcyLDAsMSw2MA==" href="http://bit.ly/2KndFAQ" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/04/22007385-RGN-Digital-Ads-April-May-2019-300x300-V1.jpg" alt="Rotation"></a></div></aside><aside id="gform_widget-2" class="widget-odd widget-last widget-13 widget gform_widget"><div class="widget-title"><div class="icon"></div><h4>Sign up for our Email Newsletter</h4></div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.16' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><form method='post' enctype='multipart/form-data'  id='gform_3'  action='/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Email Newsletter</h3>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_3_2'>
                            <span id='input_3_2_3_container' class='name_first' >
                                                    <input type='text' name='input_2.3' id='input_3_2_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_3_2_3' >First</label>
                                               </span>
                            <span id='input_3_2_6_container' class='name_last' >
                                                    <input type='text' name='input_2.6' id='input_3_2_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_3_2_6' >Last</label>
                                                </span>
                            <div class='gf_clear gf_clear_complex'></div>
                        </div></li><li id='field_3_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_3_3' type='text' value='' class='large' tabindex='3'   aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_3_5'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label'  >Privacy<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_3_5'><li class='gchoice_3_5_1'>
								<input name='input_5.1' type='checkbox'  value='true'  id='choice_3_5_1' tabindex='4'  />
								<label for='choice_3_5_1' id='label_3_5_1'>By using this form you agree with the storage and <a target="_blank" href="https://runwaygirlnetwork.com/privacy-policy/" rel="noopener noreferrer">handling of your data</a> by this website.</label>
							</li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjhkNDUxNzc5ZDE4OTYwMzczOGIxM2JkYWVkMDViNzQyIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script></aside></div><!-- /sidebar -->
		<script>
	jQuery(document).ready(function() {		
		jQuery("#feat-ticker").show();
		jQuery("ul#ticker-posts").liScroll({travelocity: 0.05});		
	});	
</script>
<div id="feat-ticker">
	<div class="title main-color-bg"><h3>Latest News</h3></div>
	<ul id="ticker-posts">
														<li>
						<a href="https://runwaygirlnetwork.com/2020/01/17/iridium-eyes-more-certus-partners-as-new-transceiver-work-progresses/" rel="bookmark">Iridium eyes more Certus partners as new transceiver work progresses</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/16/rgn-premium-a-unique-position-in-the-oneweb-program/" rel="bookmark">RGN Premium: A unique position in the OneWeb program</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/16/press-release-gogo-hispasat-ink-capacity-deal-as-ifc-demand-rises/" rel="bookmark">Press Release: Gogo, Hispasat ink capacity deal as IFC demand rises</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/16/in-conversation-business-class-with-virgin-and-ba/" rel="bookmark">In Conversation: Business class with Virgin and BA</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/15/air-canada-counting-on-safe-return-of-the-max-for-fleet-renewal/" rel="bookmark">Air Canada counting on safe return of the MAX for fleet renewal</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/15/award-winning-student-design-offers-a-new-take-on-accessible-cabins/" rel="bookmark">Award-winning student design offers a new take on accessible cabins</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/14/safran-economy-seat-evolution-underscores-passenger-desire-for-sleep/" rel="bookmark">Safran economy seat evolution underscores passenger desire for sleep</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/14/press-release-expressjet-switches-to-sky-tiles-carpet-for-erj-145s/" rel="bookmark">Press Release: ExpressJet switches to Sky-Tiles carpet for ERJ-145s</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/14/press-release-air-france-reveals-new-paxex-on-leisure-777-300/" rel="bookmark">Press Release: Air France reveals new PaxEx on leisure 777-300</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/13/following-aircraft-downing-airlines-want-greater-risk-information-sharing/" rel="bookmark">Following PS752 downing, airlines want greater risk info sharing</a>
						<div class="sep"></div>
					</li>							
										</ul>		
</div><!-- /newsticker -->
	
	<div id="homepage_ad" class="ad-id-168" data-msg="adrotatepro">
		<div class="a-single a-168"><a class="gofollow" data-track="MTY4LDAsMSw2MA==" href="http://bit.ly/2ytPaI9" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2017/09/SI_eAD_RGN_728x90px.gif" alt="Rotation"></a></div>	</div>

<div class="content-wrap">
	<script>
	jQuery(document).ready(function() {		
		jQuery("#feat-ticker").show();
		jQuery("ul#ticker-posts").liScroll({travelocity: 0.05});		
	});	
</script>
<div id="feat-ticker">
	<div class="title main-color-bg"><h3>Latest News</h3></div>
	<ul id="ticker-posts">
														<li>
						<a href="https://runwaygirlnetwork.com/2020/01/17/iridium-eyes-more-certus-partners-as-new-transceiver-work-progresses/" rel="bookmark">Iridium eyes more Certus partners as new transceiver work progresses</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/16/rgn-premium-a-unique-position-in-the-oneweb-program/" rel="bookmark">RGN Premium: A unique position in the OneWeb program</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/16/press-release-gogo-hispasat-ink-capacity-deal-as-ifc-demand-rises/" rel="bookmark">Press Release: Gogo, Hispasat ink capacity deal as IFC demand rises</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/16/in-conversation-business-class-with-virgin-and-ba/" rel="bookmark">In Conversation: Business class with Virgin and BA</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/15/air-canada-counting-on-safe-return-of-the-max-for-fleet-renewal/" rel="bookmark">Air Canada counting on safe return of the MAX for fleet renewal</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/15/award-winning-student-design-offers-a-new-take-on-accessible-cabins/" rel="bookmark">Award-winning student design offers a new take on accessible cabins</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/14/safran-economy-seat-evolution-underscores-passenger-desire-for-sleep/" rel="bookmark">Safran economy seat evolution underscores passenger desire for sleep</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/14/press-release-expressjet-switches-to-sky-tiles-carpet-for-erj-145s/" rel="bookmark">Press Release: ExpressJet switches to Sky-Tiles carpet for ERJ-145s</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/14/press-release-air-france-reveals-new-paxex-on-leisure-777-300/" rel="bookmark">Press Release: Air France reveals new PaxEx on leisure 777-300</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/13/following-aircraft-downing-airlines-want-greater-risk-information-sharing/" rel="bookmark">Following PS752 downing, airlines want greater risk info sharing</a>
						<div class="sep"></div>
					</li>							
										</ul>		
</div><!-- /newsticker -->
	<div id="content" class="homepage l-index">
		<script>
	jQuery(document).ready(function() {		
		jQuery("#feat-ticker").show();
		jQuery("ul#ticker-posts").liScroll({travelocity: 0.05});		
	});	
</script>
<div id="feat-ticker">
	<div class="title main-color-bg"><h3>Latest News</h3></div>
	<ul id="ticker-posts">
														<li>
						<a href="https://runwaygirlnetwork.com/2020/01/17/iridium-eyes-more-certus-partners-as-new-transceiver-work-progresses/" rel="bookmark">Iridium eyes more Certus partners as new transceiver work progresses</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/16/rgn-premium-a-unique-position-in-the-oneweb-program/" rel="bookmark">RGN Premium: A unique position in the OneWeb program</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/16/press-release-gogo-hispasat-ink-capacity-deal-as-ifc-demand-rises/" rel="bookmark">Press Release: Gogo, Hispasat ink capacity deal as IFC demand rises</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/16/in-conversation-business-class-with-virgin-and-ba/" rel="bookmark">In Conversation: Business class with Virgin and BA</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/15/air-canada-counting-on-safe-return-of-the-max-for-fleet-renewal/" rel="bookmark">Air Canada counting on safe return of the MAX for fleet renewal</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/15/award-winning-student-design-offers-a-new-take-on-accessible-cabins/" rel="bookmark">Award-winning student design offers a new take on accessible cabins</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/14/safran-economy-seat-evolution-underscores-passenger-desire-for-sleep/" rel="bookmark">Safran economy seat evolution underscores passenger desire for sleep</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/14/press-release-expressjet-switches-to-sky-tiles-carpet-for-erj-145s/" rel="bookmark">Press Release: ExpressJet switches to Sky-Tiles carpet for ERJ-145s</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/14/press-release-air-france-reveals-new-paxex-on-leisure-777-300/" rel="bookmark">Press Release: Air France reveals new PaxEx on leisure 777-300</a>
						<div class="sep"></div>
					</li>							
									<li>
						<a href="https://runwaygirlnetwork.com/2020/01/13/following-aircraft-downing-airlines-want-greater-risk-information-sharing/" rel="bookmark">Following PS752 downing, airlines want greater risk info sharing</a>
						<div class="sep"></div>
					</li>							
										</ul>		
</div><!-- /newsticker --><div id="feat-section2" class="section">
	
	<!-- category1 -->
					
		<div class="section3-cat l31">
			<div class="cat-title">
				<div class="cat-icon"></div>
				<h4>
										<a href="https://runwaygirlnetwork.com/category/safety/" >Safety</a>
				</h4>				
			</div>
			
																								
													<div class="col col-285 main-post">
																	<div class="thumb">
										<a href="https://runwaygirlnetwork.com/2020/01/15/air-canada-counting-on-safe-return-of-the-max-for-fleet-renewal/"><img width="300" height="185" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/03/max-today-oh-my-300x185.jpg" class="attachment-wt-thumb300x185 size-wt-thumb300x185 wp-post-image" alt="Air Canada MAX parked at gate" /></a>
																													</div>
																<div class="post-desc">
									<h3>
										<a href="https://runwaygirlnetwork.com/2020/01/15/air-canada-counting-on-safe-return-of-the-max-for-fleet-renewal/" rel="bookmark">
											Air Canada counting on safe return of the MAX for fleet renewal										</a>
									</h3>
									<p>
										Air Canada is proud it has been able to manage the protracted grounding of the Boeing 737 MAX with minimal disruption to passengers. But the...										<a href="https://runwaygirlnetwork.com/2020/01/15/air-canada-counting-on-safe-return-of-the-max-for-fleet-renewal/" class="more">Continue Reading</a>
									</p>
								</div>
							</div><!-- /col-285 -->
										
												
														
										
										
										
										
													<div class="col col-285 col-last">
													
								
																<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/15/award-winning-student-design-offers-a-new-take-on-accessible-cabins/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Image-2-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="The Row 1 wheelchair system slides into the front row of economy class" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Image-2-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Image-2-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/15/award-winning-student-design-offers-a-new-take-on-accessible-cabins/" rel="bookmark">Award-winning student design offers a new take on accessible cabins</a></h5>
										<div class="entry-meta">
											<span class="date">January 15, 2020</span>
										</div>
																			</div>
								</div>														
										
										
										
										
												
								
																<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/14/safran-economy-seat-evolution-underscores-passenger-desire-for-sleep/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/test-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Safran executive demonstrates headrest pillow on new Z400 economy class seat" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/test-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/test-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/14/safran-economy-seat-evolution-underscores-passenger-desire-for-sleep/" rel="bookmark">Safran economy seat evolution underscores passenger desire for sleep</a></h5>
										<div class="entry-meta">
											<span class="date">January 14, 2020</span>
										</div>
																			</div>
								</div>														
										
										
										
										
												
								
																<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/13/following-aircraft-downing-airlines-want-greater-risk-information-sharing/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Ukraine-1-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Ukraine International Airlines Boeing 737-800 in flight" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Ukraine-1-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Ukraine-1-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/13/following-aircraft-downing-airlines-want-greater-risk-information-sharing/" rel="bookmark">Following PS752 downing, airlines want greater risk info sharing</a></h5>
										<div class="entry-meta">
											<span class="date">January 13, 2020</span>
										</div>
																			</div>
								</div>														
										
											</div><!-- /col-285 -->
										
									</div><!-- /section1-cat -->
		
	<!-- /category1 -->

	<div class="entry-ad">
		
				<div class="banner" data-msg="adrotatepro">
					<div class="a-single a-48"><a class="gofollow" data-track="NDgsMCwxLDYw" href="http://bit.ly/2o73UcN"target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/08/AstronicsAES_RGN_600x74.gif" alt="Rotation"></a></div>				</div>

				</div>
	
										
							
							
							
						

				<div class="section1-cat l197 cat-id-3">
					<div class="main-post">
													<div class="thumb">
								<a href="https://runwaygirlnetwork.com/2020/01/12/new-aircraft-seatback-concept-suits-passenger-micro-nesting/"><img width="300" height="185" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/nesting-300x185.jpg" class="attachment-wt-thumb300x185 size-wt-thumb300x185 wp-post-image" alt="The A/B aircraft seat concept supports micro-nesting - in other words, you have a place to put your device, your glasses, a pen and other items" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/nesting-300x185.jpg 300w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/nesting-600x372.jpg 600w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/nesting-1024x635.jpg 1024w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/nesting-1536x953.jpg 1536w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/nesting-scaled.jpg 2048w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/nesting-256x159.jpg 256w" sizes="(max-width: 300px) 100vw, 300px" /></a>
							</div>
												<div class="post-right">
							<h2>
								<a href="https://runwaygirlnetwork.com/2020/01/12/new-aircraft-seatback-concept-suits-passenger-micro-nesting/" rel="bookmark">
									New aircraft seatback concept supports passenger ‘micro-nesting’								</a>
							</h2>
							<p>
								When settling in for a flight, passengers often want to make the space their own and have a place for their personal items. Airlines have accommodated this prac...								<a href="https://runwaygirlnetwork.com/2020/01/12/new-aircraft-seatback-concept-suits-passenger-micro-nesting/" class="more">Continue Reading</a>
							</p>
							
						</div>
					</div>
				</div>

				
				
	
	<div class="entry-ad l237">
			<div class="banner ad-id-178 cat-id-3" data-msg="adrotatepro">
			<div class="a-single a-178"><a class="gofollow" data-track="MTc4LDAsMSw2MA==" href="http://bit.ly/2Rj4HVX" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/04/22007385-RGN-Digital-Ads-April-May-2019-728x90-V1.jpg" alt="Rotation"></a></div>		</div>
		</div>
	
	
	
	<!-- category1 -->
		<!-- /category1 -->
	
	<!-- category2 -->
		
	
	<!-- category3 -->
		
</div><!-- /feat-section2 --><div id="feat-section3" class="section">
	<!-- category -->
			
		<div class="section3-cat cat-id-4 cat-name-Comfort">
			<div class="cat-title">
				<div class="cat-icon"></div>
				<h4>
										<a href="https://runwaygirlnetwork.com/category/comfort/" >Comfort</a>
				</h4>				
			</div>
			
																			
											<div class="col col-285 main-post">
															<div class="thumb">
									<a href="https://runwaygirlnetwork.com/2020/01/12/air-france-worries-a350-1000-will-help-low-cost-long-haul-competitors/"><img width="300" height="185" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/68696_original-300x185.jpg" class="attachment-wt-thumb300x185 size-wt-thumb300x185 wp-post-image" alt="Air France Boeing 777-300 in take off" /></a>
																											</div>
														<div class="post-desc">
								<h3>
									<a href="https://runwaygirlnetwork.com/2020/01/12/air-france-worries-a350-1000-will-help-low-cost-long-haul-competitors/" rel="bookmark">
										Air France worries A350-1000 will help low-cost, long-haul competitors	
									</a>
								</h3>
								<p>
									Air France is concerned that new generation aircraft like the Airbus A350-1000 will undermine the competitiveness of its de facto in-house l...									<a href="https://runwaygirlnetwork.com/2020/01/12/air-france-worries-a350-1000-will-help-low-cost-long-haul-competitors/" class="more">Continue Reading</a>
								</p>
								
							</div>
						</div><!-- /col-285 -->
								
											
												
									
										
				
								
								
											<div class="col col-285 col-last">
												
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/10/slim-seats-are-an-eco-start-but-recycling-makes-bigger-difference-aira/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/aircraft-wow-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Retired passenger aircraft are taken apart so their parts can be reused or recycled at a scrapyard at Cirencester Airport. The engines are the most valuable part, but almost all of the airframe will be reused, with some parts even finding their way onto film and television sets as props." srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/aircraft-wow-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/aircraft-wow-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/10/slim-seats-are-an-eco-start-but-recycling-makes-bigger-difference-aira/" rel="bookmark">Slim seats are an eco-start but recycling makes bigger difference: AIR...</a></h5>
										<div class="entry-meta">
											<span class="date">January 10, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/04/air-france-pins-turnaround-on-improved-premium-passenger-experience/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/68697_original-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Airfrance 777-300" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/68697_original-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/68697_original-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/04/air-france-pins-turnaround-on-improved-premium-passenger-experience/" rel="bookmark">Air France pins turnaround on improved premium passenger experience</a></h5>
										<div class="entry-meta">
											<span class="date">January 4, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2019/12/31/the-architects-who-went-subterranean-so-twa-flight-center-could-soar/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/3-Anne-Marie-@-Rooftop-Pool-Site-Visit-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Anne Marie Lubrano looks out over the airfield from the airport hotel rooftop pool designed by her firm during its construction in February 2019. Image:" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/3-Anne-Marie-@-Rooftop-Pool-Site-Visit-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/3-Anne-Marie-@-Rooftop-Pool-Site-Visit-600x450.jpg 600w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/3-Anne-Marie-@-Rooftop-Pool-Site-Visit-1024x768.jpg 1024w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/3-Anne-Marie-@-Rooftop-Pool-Site-Visit-1536x1152.jpg 1536w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/3-Anne-Marie-@-Rooftop-Pool-Site-Visit-scaled.jpg 2048w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/3-Anne-Marie-@-Rooftop-Pool-Site-Visit-256x192.jpg 256w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/3-Anne-Marie-@-Rooftop-Pool-Site-Visit-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2019/12/31/the-architects-who-went-subterranean-so-twa-flight-center-could-soar/" rel="bookmark">The architects who went subterranean so TWA Flight Center could soar</a></h5>
										<div class="entry-meta">
											<span class="date">December 31, 2019</span>
										</div>
																			</div>
								</div>												
									
									</div><!-- /col-285 -->
										
				
								
		</div>


	<div class="entry-ad cat-id-4">
		
				<div class="banner" data-msg="adrotatepro">
					<div class="a-single a-112"><a class="gofollow" data-track="MTEyLDAsMSw2MA==" href="http://bit.ly/2MZkECc" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/06/Connectivity_Reinvented_Commercial_600x74.jpg" alt="Rotation"></a></div>				</div>

				</div>

	


			
		<div class="section3-cat cat-id-5 cat-name-Connectivity">
			<div class="cat-title">
				<div class="cat-icon"></div>
				<h4>
										<a href="https://runwaygirlnetwork.com/category/connectivity/" >Connectivity</a>
				</h4>				
			</div>
			
																			
											<div class="col col-285 main-post">
															<div class="thumb">
									<a href="https://runwaygirlnetwork.com/2020/01/17/iridium-eyes-more-certus-partners-as-new-transceiver-work-progresses/"><img width="300" height="185" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2017/02/Iridium-Next-Custom-300x185.jpg" class="attachment-wt-thumb300x185 size-wt-thumb300x185 wp-post-image" alt="" /></a>
																											</div>
														<div class="post-desc">
								<h3>
									<a href="https://runwaygirlnetwork.com/2020/01/17/iridium-eyes-more-certus-partners-as-new-transceiver-work-progresses/" rel="bookmark">
										Iridium eyes more Certus partners as new transceiver work progresses	
									</a>
								</h3>
								<p>
									With Certus-supported aviation terminals “on the cusp” of being ready for primetime, and the next wave of next-generation transceiver develo...									<a href="https://runwaygirlnetwork.com/2020/01/17/iridium-eyes-more-certus-partners-as-new-transceiver-work-progresses/" class="more">Continue Reading</a>
								</p>
								
							</div>
						</div><!-- /col-285 -->
								
											
												
									
										
				
								
								
											<div class="col col-285 col-last">
												
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/06/smartsky-receives-25m-from-blackrock-managed-funds-eyes-2q-eis/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/03/smartsky-interior-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="The SmartSky 4G LTE-based network allows blazing-fast internet, real-time video streaming and voice conversations, rivaling Wi-Fi speeds on the ground. Image: SmartSky UNUSED" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/03/smartsky-interior-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/03/smartsky-interior-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/06/smartsky-receives-25m-from-blackrock-managed-funds-eyes-2q-eis/" rel="bookmark">SmartSky receives $25m from BlackRock-managed funds; eyes 2Q EIS</a></h5>
										<div class="entry-meta">
											<span class="date">January 6, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/05/thales-seeks-to-future-proof-pureflyt-fms-for-connected-future/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Day-1-Thales-VSIB-5-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Thales VSIB" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Day-1-Thales-VSIB-5-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Day-1-Thales-VSIB-5-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/05/thales-seeks-to-future-proof-pureflyt-fms-for-connected-future/" rel="bookmark">Thales seeks to future-proof PureFlyt FMS for connected future</a></h5>
										<div class="entry-meta">
											<span class="date">January 5, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/02/hughes-bullish-on-oneweb-success-prospects-for-jupiter-platform/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/02/OneWeb-inagural-launch-photo-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="OneWeb inagural launch photo" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/02/OneWeb-inagural-launch-photo-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/02/OneWeb-inagural-launch-photo-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/02/hughes-bullish-on-oneweb-success-prospects-for-jupiter-platform/" rel="bookmark">Hughes bullish on OneWeb success, prospects for Jupiter platform</a></h5>
										<div class="entry-meta">
											<span class="date">January 2, 2020</span>
										</div>
																			</div>
								</div>												
									
									</div><!-- /col-285 -->
										
				
								
		</div>


	<div class="entry-ad cat-id-5">
		
				<div class="banner" data-msg="adrotatepro">
					<div class="a-single a-216"><a class="gofollow" data-track="MjE2LDAsMSw2MA==" href="http://bit.ly/2Rpyw9Y" target="_blank">
<img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/12/CollinsAerospace_Launch_600x74_Comm.jpg" alt="Comfort">
</a></div>				</div>

				</div>

	


			
		<div class="section3-cat cat-id-6 cat-name-Services">
			<div class="cat-title">
				<div class="cat-icon"></div>
				<h4>
										<a href="https://runwaygirlnetwork.com/category/services/" >Services</a>
				</h4>				
			</div>
			
																			
											<div class="col col-285 main-post">
															<div class="thumb">
									<a href="https://runwaygirlnetwork.com/2020/01/15/air-canada-counting-on-safe-return-of-the-max-for-fleet-renewal/"><img width="300" height="185" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/03/max-today-oh-my-300x185.jpg" class="attachment-wt-thumb300x185 size-wt-thumb300x185 wp-post-image" alt="Air Canada MAX parked at gate" /></a>
																											</div>
														<div class="post-desc">
								<h3>
									<a href="https://runwaygirlnetwork.com/2020/01/15/air-canada-counting-on-safe-return-of-the-max-for-fleet-renewal/" rel="bookmark">
										Air Canada counting on safe return of the MAX for fleet renewal	
									</a>
								</h3>
								<p>
									Air Canada is proud it has been able to manage the protracted grounding of the Boeing 737 MAX with minimal disruption to passengers. But the...									<a href="https://runwaygirlnetwork.com/2020/01/15/air-canada-counting-on-safe-return-of-the-max-for-fleet-renewal/" class="more">Continue Reading</a>
								</p>
								
							</div>
						</div><!-- /col-285 -->
								
											
												
									
										
				
								
								
											<div class="col col-285 col-last">
												
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/15/award-winning-student-design-offers-a-new-take-on-accessible-cabins/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Image-2-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="The Row 1 wheelchair system slides into the front row of economy class" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Image-2-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Image-2-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/15/award-winning-student-design-offers-a-new-take-on-accessible-cabins/" rel="bookmark">Award-winning student design offers a new take on accessible cabins</a></h5>
										<div class="entry-meta">
											<span class="date">January 15, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/13/following-aircraft-downing-airlines-want-greater-risk-information-sharing/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Ukraine-1-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Ukraine International Airlines Boeing 737-800 in flight" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Ukraine-1-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Ukraine-1-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/13/following-aircraft-downing-airlines-want-greater-risk-information-sharing/" rel="bookmark">Following PS752 downing, airlines want greater risk info sharing</a></h5>
										<div class="entry-meta">
											<span class="date">January 13, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/10/slim-seats-are-an-eco-start-but-recycling-makes-bigger-difference-aira/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/aircraft-wow-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Retired passenger aircraft are taken apart so their parts can be reused or recycled at a scrapyard at Cirencester Airport. The engines are the most valuable part, but almost all of the airframe will be reused, with some parts even finding their way onto film and television sets as props." srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/aircraft-wow-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/aircraft-wow-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/10/slim-seats-are-an-eco-start-but-recycling-makes-bigger-difference-aira/" rel="bookmark">Slim seats are an eco-start but recycling makes bigger difference: AIR...</a></h5>
										<div class="entry-meta">
											<span class="date">January 10, 2020</span>
										</div>
																			</div>
								</div>												
									
									</div><!-- /col-285 -->
										
				
								
		</div>


	<div class="entry-ad cat-id-6">
		
				<div class="banner" data-msg="adrotatepro">
					<div class="a-single a-152"><a class="gofollow" data-track="MTUyLDAsMSw2MA==" href="https://runwaygirlnetwork.com/email-signup/" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2016/12/STAY_IN_THE_LOOP.png" alt="Rotation"></a></div>				</div>

				</div>

	


			
		<div class="section3-cat cat-id-7 cat-name-Lean into Aviation">
			<div class="cat-title">
				<div class="cat-icon"></div>
				<h4>
										<a href="https://runwaygirlnetwork.com/category/lean-into-aviation/" >Lean into Aviation</a>
				</h4>				
			</div>
			
																			
											<div class="col col-285 main-post">
															<div class="thumb">
									<a href="https://runwaygirlnetwork.com/2020/01/03/space-center-houston-gives-women-astronauts-their-due/"><img width="300" height="185" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Photo-Oct-11-8-36-11-AM-300x185.jpg" class="attachment-wt-thumb300x185 size-wt-thumb300x185 wp-post-image" alt="" /></a>
																											</div>
														<div class="post-desc">
								<h3>
									<a href="https://runwaygirlnetwork.com/2020/01/03/space-center-houston-gives-women-astronauts-their-due/" rel="bookmark">
										Space Center Houston gives women astronauts their due	
									</a>
								</h3>
								<p>
									The moon landing may have happened 50 years ago but at NASA Johnson Space Center in Houston every day is 20 July 1969. For the milestone ann...									<a href="https://runwaygirlnetwork.com/2020/01/03/space-center-houston-gives-women-astronauts-their-due/" class="more">Continue Reading</a>
								</p>
								
							</div>
						</div><!-- /col-285 -->
								
											
												
									
										
				
								
								
											<div class="col col-285 col-last">
												
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2019/12/21/fly-like-a-girl-inspirational-documentary-urges-girls-to-soar/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_0319-scaled-e1576800066647-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="11-year-old Afton Kinkade" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_0319-scaled-e1576800066647-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_0319-scaled-e1576800066647-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2019/12/21/fly-like-a-girl-inspirational-documentary-urges-girls-to-soar/" rel="bookmark">Fly Like A Girl: Inspirational documentary urges girls to soar</a></h5>
										<div class="entry-meta">
											<span class="date">December 21, 2019</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2019/12/17/poppy-northcutt-on-making-room-for-women-in-aerospace-and-beyond/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/img7512-jpg-308028-low-Custom-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="poppy with two other women and a man standing at a podium with a cruise ship in the backdrop" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/img7512-jpg-308028-low-Custom-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/img7512-jpg-308028-low-Custom-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2019/12/17/poppy-northcutt-on-making-room-for-women-in-aerospace-and-beyond/" rel="bookmark">Poppy Northcutt on making room for women in aerospace and beyond</a></h5>
										<div class="entry-meta">
											<span class="date">December 17, 2019</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2019/12/12/iatas-voluntary-gender-balance-initiative-attracts-59-airlines/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/010101-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/010101-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/010101-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2019/12/12/iatas-voluntary-gender-balance-initiative-attracts-59-airlines/" rel="bookmark">IATA’s voluntary gender balance initiative attracts 59 airlines</a></h5>
										<div class="entry-meta">
											<span class="date">December 12, 2019</span>
										</div>
																			</div>
								</div>												
									
									</div><!-- /col-285 -->
										
				
								
		</div>


	<div class="entry-ad cat-id-7">
		
				<div class="banner" data-msg="adrotatepro">
					<div class="a-single a-120"><a class="gofollow" data-track="MTIwLDAsMSw2MA==" href="http://bit.ly/2XNLlux" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/04/22007385-RGN-Digital-Ads-April-May-2019-600x74-V1.jpg" alt="Rotation"></a></div>				</div>

				</div>

	


			
		<div class="section3-cat cat-id-63 cat-name-Multimedia">
			<div class="cat-title">
				<div class="cat-icon"></div>
				<h4>
										<a href="https://runwaygirlnetwork.com/category/multimedia/" >Multimedia</a>
				</h4>				
			</div>
			
																			
											<div class="col col-285 main-post">
															<div class="thumb">
									<a href="https://runwaygirlnetwork.com/2020/01/16/in-conversation-business-class-with-virgin-and-ba/"><img width="300" height="185" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/header.-Image-John-Walton-300x185.jpg" class="attachment-wt-thumb300x185 size-wt-thumb300x185 wp-post-image" alt="cabin interior of an business class section in an aircraft" /></a>
																											</div>
														<div class="post-desc">
								<h3>
									<a href="https://runwaygirlnetwork.com/2020/01/16/in-conversation-business-class-with-virgin-and-ba/" rel="bookmark">
										In Conversation: Business class with Virgin and BA	
									</a>
								</h3>
								<p>
									Joanna Bailey and Thomas Boon from Simple Flying join aviation journalist and interiors expert John Walton to face off about the newest busi...									<a href="https://runwaygirlnetwork.com/2020/01/16/in-conversation-business-class-with-virgin-and-ba/" class="more">Continue Reading</a>
								</p>
								
							</div>
						</div><!-- /col-285 -->
								
											
												
									
										
				
								
								
											<div class="col col-285 col-last">
												
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/09/in-conversation-transcribed-hong-kong-problems-with-jamie-freed/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="South African Airways has stopped serving HKG in the wake of the crisis." srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-600x450.jpg 600w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-1024x768.jpg 1024w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-1536x1152.jpg 1536w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-scaled.jpg 2048w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-256x192.jpg 256w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/09/in-conversation-transcribed-hong-kong-problems-with-jamie-freed/" rel="bookmark">In Conversation Transcribed: Hong Kong problems with Jamie Freed</a></h5>
										<div class="entry-meta">
											<span class="date">January 9, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/08/in-conversation-hong-kong-problems-with-jamie-freed/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Hong-Kong-Airlines-was-already-in-trouble-before-the-instability-and-is-up-for-sale.-Image-John-Walton-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Hong Kong Airlines at an airport gate" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Hong-Kong-Airlines-was-already-in-trouble-before-the-instability-and-is-up-for-sale.-Image-John-Walton-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Hong-Kong-Airlines-was-already-in-trouble-before-the-instability-and-is-up-for-sale.-Image-John-Walton-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/08/in-conversation-hong-kong-problems-with-jamie-freed/" rel="bookmark">In Conversation: Hong Kong problems with Jamie Freed</a></h5>
										<div class="entry-meta">
											<span class="date">January 8, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2019/12/31/top-5-in-conversation-podcasts-published-in-2019/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Conversation-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="happy new year 2019 concept.drawing by airplane in sky" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Conversation-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Conversation-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2019/12/31/top-5-in-conversation-podcasts-published-in-2019/" rel="bookmark">Top 5 In Conversation podcasts published in 2019</a></h5>
										<div class="entry-meta">
											<span class="date">December 31, 2019</span>
										</div>
																			</div>
								</div>												
									
									</div><!-- /col-285 -->
										
				
								
		</div>


	<div class="entry-ad cat-id-63">
		
				<div class="banner" data-msg="adrotatepro">
					<div class="a-single a-169"><a class="gofollow" data-track="MTY5LDAsMSw2MA==" href="http://bit.ly/2ytPaI9" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2017/09/SI_eAD_RGN_600x74px.gif" alt="Rotation"></a></div>				</div>

				</div>

	


			
		<div class="section3-cat cat-id-4688 cat-name-Details and Design">
			<div class="cat-title">
				<div class="cat-icon"></div>
				<h4>
										<a href="https://runwaygirlnetwork.com/category/details-and-design/" >Details and Design</a>
				</h4>				
			</div>
			
																			
											<div class="col col-285 main-post">
															<div class="thumb">
									<a href="https://runwaygirlnetwork.com/2020/01/14/safran-economy-seat-evolution-underscores-passenger-desire-for-sleep/"><img width="300" height="185" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/test-300x185.jpg" class="attachment-wt-thumb300x185 size-wt-thumb300x185 wp-post-image" alt="Safran executive demonstrates headrest pillow on new Z400 economy class seat" /></a>
																											</div>
														<div class="post-desc">
								<h3>
									<a href="https://runwaygirlnetwork.com/2020/01/14/safran-economy-seat-evolution-underscores-passenger-desire-for-sleep/" rel="bookmark">
										Safran economy seat evolution underscores passenger desire for sleep	
									</a>
								</h3>
								<p>
									When Safran Seats (formerly Zodiac) in 2017 revealed that its new Z400 economy class seat was “the first out of the gate&#8221; to be select...									<a href="https://runwaygirlnetwork.com/2020/01/14/safran-economy-seat-evolution-underscores-passenger-desire-for-sleep/" class="more">Continue Reading</a>
								</p>
								
							</div>
						</div><!-- /col-285 -->
								
											
												
									
										
				
								
								
											<div class="col col-285 col-last">
												
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/12/new-aircraft-seatback-concept-suits-passenger-micro-nesting/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/nesting-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="The A/B aircraft seat concept supports micro-nesting - in other words, you have a place to put your device, your glasses, a pen and other items" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/nesting-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/nesting-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/12/new-aircraft-seatback-concept-suits-passenger-micro-nesting/" rel="bookmark">New aircraft seatback concept supports passenger ‘micro-nesting’</a></h5>
										<div class="entry-meta">
											<span class="date">January 12, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/02/inflight-contentment-design-for-the-emotional-journey/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_5059-Custom-115x85.jpeg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_5059-Custom-115x85.jpeg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_5059-Custom-600x450.jpeg 600w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_5059-Custom-1024x768.jpeg 1024w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_5059-Custom-256x192.jpeg 256w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_5059-Custom-285x210.jpeg 285w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_5059-Custom.jpeg 1333w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/02/inflight-contentment-design-for-the-emotional-journey/" rel="bookmark">Inflight Contentment: Design for the emotional journey</a></h5>
										<div class="entry-meta">
											<span class="date">January 2, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2019/12/23/super-eco-seat-brings-minimalism-to-new-heights/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Super-Eco-Seat-2_Label-Custom-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="front view of the Super Eco seat" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Super-Eco-Seat-2_Label-Custom-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Super-Eco-Seat-2_Label-Custom-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2019/12/23/super-eco-seat-brings-minimalism-to-new-heights/" rel="bookmark">Super Eco Seat brings minimalism to new heights</a></h5>
										<div class="entry-meta">
											<span class="date">December 23, 2019</span>
										</div>
																			</div>
								</div>												
									
									</div><!-- /col-285 -->
										
				
								
		</div>


	<div class="entry-ad cat-id-4688">
		
				<div class="banner" data-msg="adrotatepro">
					<div class="a-single a-106"><a class="gofollow" data-track="MTA2LDAsMSw2MA==" href="http://bit.ly/2LEDrSH" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/04/728x901.gif" alt="Rotation"></a></div>				</div>

				</div>

	


			
		<div class="section3-cat cat-id-10962 cat-name-Nose to Tail">
			<div class="cat-title">
				<div class="cat-icon"></div>
				<h4>
										<a href="https://runwaygirlnetwork.com/category/nose-to-tail/" >Nose to Tail</a>
				</h4>				
			</div>
			
																			
											<div class="col col-285 main-post">
															<div class="thumb">
									<a href="https://runwaygirlnetwork.com/2020/01/07/perfectly-fine-united-a319-flight-made-finer-with-surprise-and-delight/"><img width="300" height="185" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/11/IMG_7425-300x185.jpg" class="attachment-wt-thumb300x185 size-wt-thumb300x185 wp-post-image" alt="" /></a>
																															<div class="meta-comments">
													<div class="icon main-bg-tr"></div>
													<div class="meta-text"><h4><a href="https://runwaygirlnetwork.com/2020/01/07/perfectly-fine-united-a319-flight-made-finer-with-surprise-and-delight/#comments">2</a></h4></div>
												</div>
																		</div>
														<div class="post-desc">
								<h3>
									<a href="https://runwaygirlnetwork.com/2020/01/07/perfectly-fine-united-a319-flight-made-finer-with-surprise-and-delight/" rel="bookmark">
										Perfectly fine United A319 flight made finer with surprise and delight	
									</a>
								</h3>
								<p>
									Dane County Regional Airport in Madison, Wisconsin is a scenic and surprisingly relaxing facility. On a recent three-hour layover at the air...									<a href="https://runwaygirlnetwork.com/2020/01/07/perfectly-fine-united-a319-flight-made-finer-with-surprise-and-delight/" class="more">Continue Reading</a>
								</p>
								
							</div>
						</div><!-- /col-285 -->
								
											
												
									
										
				
								
								
											<div class="col col-285 col-last">
												
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/01/spirit-continues-to-make-strides-in-recovering-tarnished-reputation/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_7205-115x85.jpeg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Spirit Airlines Big Front Seat" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_7205-115x85.jpeg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_7205-600x450.jpeg 600w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_7205-1024x768.jpeg 1024w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_7205-1536x1152.jpeg 1536w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_7205-256x192.jpeg 256w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_7205-285x210.jpeg 285w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_7205.jpeg 2048w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/01/spirit-continues-to-make-strides-in-recovering-tarnished-reputation/" rel="bookmark">Spirit continues to make strides in recovering tarnished reputation</a></h5>
										<div class="entry-meta">
											<span class="date">January 1, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2019/12/29/trio-of-budget-carriers-show-promise-of-vietnamese-market/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_4462-115x85.jpeg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Aircraft interior from rearview" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_4462-115x85.jpeg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_4462-600x450.jpeg 600w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_4462-1024x768.jpeg 1024w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_4462-1536x1152.jpeg 1536w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_4462-256x192.jpeg 256w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_4462-285x210.jpeg 285w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/IMG_4462.jpeg 2048w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2019/12/29/trio-of-budget-carriers-show-promise-of-vietnamese-market/" rel="bookmark">Trio of budget carriers shows promise of Vietnamese market</a></h5>
										<div class="entry-meta">
											<span class="date">December 29, 2019</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2019/12/25/winter-delay-proves-effectiveness-of-brussels-and-eurowings-paxex/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Friendly-Elf-at-Brussels-Airport-e1577204435514-Custom-115x85.jpeg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Friendly-Elf-at-Brussels-Airport-e1577204435514-Custom-115x85.jpeg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Friendly-Elf-at-Brussels-Airport-e1577204435514-Custom-285x210.jpeg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2019/12/25/winter-delay-proves-effectiveness-of-brussels-and-eurowings-paxex/" rel="bookmark">Winter delay proves effectiveness of Brussels and Eurowings PaxEx</a></h5>
										<div class="entry-meta">
											<span class="date">December 25, 2019</span>
										</div>
																			</div>
								</div>												
									
									</div><!-- /col-285 -->
										
				
								
		</div>


	<div class="entry-ad cat-id-10962">
		
				<div class="banner" data-msg="adrotatepro">
					<div class="a-single a-210"><a class="gofollow" data-track="MjEwLDAsMSw2MA==" href="http://bit.ly/2CzZS4k" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/03/Collins_SimplyConnected_GlobalConnect_600x74.gif" alt="Rotation"></a></div>				</div>

				</div>

	


			
		<div class="section3-cat cat-id-4687 cat-name-In Conversation">
			<div class="cat-title">
				<div class="cat-icon"></div>
				<h4>
										<a href="https://runwaygirlnetwork.com/category/in-conversation/" >In Conversation</a>
				</h4>				
			</div>
			
																			
											<div class="col col-285 main-post">
															<div class="thumb">
									<a href="https://runwaygirlnetwork.com/2020/01/16/in-conversation-business-class-with-virgin-and-ba/"><img width="300" height="185" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/header.-Image-John-Walton-300x185.jpg" class="attachment-wt-thumb300x185 size-wt-thumb300x185 wp-post-image" alt="cabin interior of an business class section in an aircraft" /></a>
																											</div>
														<div class="post-desc">
								<h3>
									<a href="https://runwaygirlnetwork.com/2020/01/16/in-conversation-business-class-with-virgin-and-ba/" rel="bookmark">
										In Conversation: Business class with Virgin and BA	
									</a>
								</h3>
								<p>
									Joanna Bailey and Thomas Boon from Simple Flying join aviation journalist and interiors expert John Walton to face off about the newest busi...									<a href="https://runwaygirlnetwork.com/2020/01/16/in-conversation-business-class-with-virgin-and-ba/" class="more">Continue Reading</a>
								</p>
								
							</div>
						</div><!-- /col-285 -->
								
											
												
									
										
				
								
								
											<div class="col col-285 col-last">
												
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/09/in-conversation-transcribed-hong-kong-problems-with-jamie-freed/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="South African Airways has stopped serving HKG in the wake of the crisis." srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-600x450.jpg 600w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-1024x768.jpg 1024w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-1536x1152.jpg 1536w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-scaled.jpg 2048w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-256x192.jpg 256w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/South-African-Airways-has-stopped-serving-HKG-in-the-wake-of-the-crisis.-Image-John-Walton-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/09/in-conversation-transcribed-hong-kong-problems-with-jamie-freed/" rel="bookmark">In Conversation Transcribed: Hong Kong problems with Jamie Freed</a></h5>
										<div class="entry-meta">
											<span class="date">January 9, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2020/01/08/in-conversation-hong-kong-problems-with-jamie-freed/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Hong-Kong-Airlines-was-already-in-trouble-before-the-instability-and-is-up-for-sale.-Image-John-Walton-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="Hong Kong Airlines at an airport gate" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Hong-Kong-Airlines-was-already-in-trouble-before-the-instability-and-is-up-for-sale.-Image-John-Walton-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2020/01/Hong-Kong-Airlines-was-already-in-trouble-before-the-instability-and-is-up-for-sale.-Image-John-Walton-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2020/01/08/in-conversation-hong-kong-problems-with-jamie-freed/" rel="bookmark">In Conversation: Hong Kong problems with Jamie Freed</a></h5>
										<div class="entry-meta">
											<span class="date">January 8, 2020</span>
										</div>
																			</div>
								</div>												
									
										
				
								
								
											
																					<div class="item-post">
																			<div class="thumb overlay">
											<a href="https://runwaygirlnetwork.com/2019/12/31/top-5-in-conversation-podcasts-published-in-2019/"><img width="115" height="85" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Conversation-115x85.jpg" class="attachment-wt-thumb115x85 size-wt-thumb115x85 wp-post-image" alt="happy new year 2019 concept.drawing by airplane in sky" srcset="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Conversation-115x85.jpg 115w, https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/12/Conversation-285x210.jpg 285w" sizes="(max-width: 115px) 100vw, 115px" /></a>
										</div>
																	
									<div class="post-right">
																				<h5><a href="https://runwaygirlnetwork.com/2019/12/31/top-5-in-conversation-podcasts-published-in-2019/" rel="bookmark">Top 5 In Conversation podcasts published in 2019</a></h5>
										<div class="entry-meta">
											<span class="date">December 31, 2019</span>
										</div>
																			</div>
								</div>												
									
									</div><!-- /col-285 -->
										
				
								
		</div>


	<div class="entry-ad cat-id-4687">
		
				<div class="banner" data-msg="adrotatepro">
					<div class="a-single a-106"><a class="gofollow" data-track="MTA2LDAsMSw2MA==" href="http://bit.ly/2LEDrSH" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/04/728x901.gif" alt="Rotation"></a></div>				</div>

				</div>

	


		
</div><!-- /feat-section3 -->		<ul id="homepage_area">
						</ul>

	</div>
	</div>

 
<div id="sidebar-left" class="sidebar">
	<aside id="ajdg_bnnrwidgets-29" class="widget-odd widget-first widget-1 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-73"><a class="gofollow" data-track="NzMsMCwxLDYw" href="https://runwaygirlnetwork.com/category/paxex-podcast/" target="_blank"><img class="alignleft" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2014/04/podcastpaxex.jpg" alt="Rotation"></a></div></aside><aside id="listcategorypostswidget-3" class="widget-even widget-2 widget widget_listcategorypostswidget"><div class="widget-title"><div class="icon"></div><h4> </h4></div><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-3"><li ><a href="https://runwaygirlnetwork.com/2019/12/21/podcast-070-transcribed-suppliers-assess-max-production-pause/" title="Podcast 070 Transcribed: Suppliers assess MAX production pause">Podcast 070 Transcribed: Suppliers assess MAX production pause</a>  </li><li ><a href="https://runwaygirlnetwork.com/2019/12/20/podcast-070-considerations-as-suppliers-assess-max-production-pause/" title="Podcast 070: Considerations as suppliers assess MAX production pause">Podcast 070: Considerations as suppliers assess MAX production pause</a>  </li><li ><a href="https://runwaygirlnetwork.com/2019/10/22/paxex-podcast-transcribed-how-big-data-is-shaping-aviation/" title="Podcast 069 Transcribed: How big data is shaping aviation">Podcast 069 Transcribed: How big data is shaping aviation</a>  </li></ul><a href="https://runwaygirlnetwork.com/category/paxex-podcast/" > </a></aside><aside id="ajdg_bnnrwidgets-16" class="widget-odd widget-3 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-211"><a class="gofollow" data-track="MjExLDAsMSw2MA==" href="http://bit.ly/2qhGp1T" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/04/HAECO-200x400-Ad-April-01.jpg" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-28" class="widget-even widget-4 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-39"><a class="gofollow" data-track="MzksMCwxLDYw" href="http://bit.ly/2tnW0OC" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/02/WS-RGN-Jan-2019-200x400px.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-36" class="widget-odd widget-5 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-80"><a class="gofollow" data-track="ODAsMCwxLDYw" href="http://bit.ly/2mPAdhB" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2017/03/Banner_200x400pix.jpg" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-34" class="widget-even widget-6 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-110"><a class="gofollow" data-track="MTEwLDAsMSw2MA==" href="http://bit.ly/2MZkECc" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/06/Connectivity_Reinvented_Commercial_200x400_02.jpg" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-25" class="widget-odd widget-7 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-176"><a class="gofollow" data-track="MTc2LDAsMSw2MA==" href="http://bit.ly/2xQVHfa" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2017/10/406841.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-15" class="widget-even widget-8 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-224"><a class="gofollow" data-track="MjI0LDAsMSw2MA==" href="http://bit.ly/2EgRxm8" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/02/ABC-BANNER-ANIMATO.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-35" class="widget-odd widget-9 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-197"><a class="gofollow" data-track="MTk3LDAsMSw2MA==" href="http://bit.ly/2u1e04P" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/03/image1.jpeg" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-51" class="widget-even widget-10 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-123"><a class="gofollow" data-track="MTIzLDAsMSw2MA==" href="http://bit.ly/2tat1g3" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/08/300x600_1.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-50" class="widget-odd widget-11 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-238"><a class="gofollow" data-track="MjM4LDAsMSw2MA==" href="http://bit.ly/2TVN9Uf" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/09/Runway-Girl-Banner-2019-resized-3x3-rt-side-position-3.jpg" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-54" class="widget-even widget-12 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-39"><a class="gofollow" data-track="MzksMCwxLDYw" href="http://bit.ly/2tnW0OC" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/02/WS-RGN-Jan-2019-200x400px.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-55" class="widget-odd widget-last widget-13 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-188"><a class="gofollow" data-track="MTg4LDAsMSw2MA==" href="http://bit.ly/2w31N0u" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/05/Avionics_Runwaygirl_300_600.gif" alt="Rotation"></a></div></aside>			
</div><!-- /sidebar -->
		
<div id="sidebar-right-mobile" class="sidebar">
	<aside id="ajdg_bnnrwidgets-17" class="widget-even widget-14 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-236"><a class="gofollow" data-track="MjM2LDAsMSw2MA==" href="http://bit.ly/2k2Ncgk" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/09/RunwayGirl_Burrana_300x300-Power_7-Sept-onwards.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-49" class="widget-odd widget-15 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-187"><a class="gofollow" data-track="MTg3LDAsMSw2MA==" href="https://www.thinkom.com/rgn-phased-array-specs/" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/06/ThinKom-June-2019-RGN-ad.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-18" class="widget-even widget-16 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-238"><a class="gofollow" data-track="MjM4LDAsMSw2MA==" href="http://bit.ly/2TVN9Uf" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/09/Runway-Girl-Banner-2019-resized-3x3-rt-side-position-3.jpg" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-9" class="widget-odd widget-17 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-44"><a class="gofollow" data-track="NDQsMCwxLDYw" href="http://bit.ly/2p2Skyp" target="_blank"><img class="alignleft" src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/01/GlobalEagle_Games_300X30023.png" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-5" class="widget-even widget-18 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-237"><a class="gofollow" data-track="MjM3LDAsMSw2MA==" href="http://bit.ly/306lr6s" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/08/CIT19-027747-Aerospace-RunwayGirl-300x300-2-1.jpg" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-10" class="widget-odd widget-19 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-123"><a class="gofollow" data-track="MTIzLDAsMSw2MA==" href="http://bit.ly/2tat1g3" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/08/300x600_1.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-8" class="widget-even widget-20 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-49"><a class="gofollow" data-track="NDksMCwxLDYw" href="http://bit.ly/2NafBiv" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/10/RG-300x600-2-no-booth-number-2.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-11" class="widget-odd widget-21 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-52"><a class="gofollow" data-track="NTIsMCwxLDYw" href="http://bit.ly/2JXAYwu" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/04/RGN_01.jpg" alt="Static Right"></a></div></aside><aside id="ajdg_bnnrwidgets-12" class="widget-even widget-22 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-53"><a class="gofollow" data-track="NTMsMCwxLDYw" href="http://bit.ly/2JXAYwu" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/04/RGN_02.jpg" alt="Static Right"></a></div></aside><aside id="ajdg_bnnrwidgets-13" class="widget-odd widget-23 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-51"><a class="gofollow" data-track="NTEsMCwxLDYw" href="http://bit.ly/2v6q59y" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2018/05/RGN_03_standard.jpg" alt="Static Right"></a></div></aside><aside id="ajdg_bnnrwidgets-53" class="widget-even widget-24 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-234"><a class="gofollow" data-track="MjM0LDAsMSw2MA==" href="http://bit.ly/2kxoLYA" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/09/RunwayGirl_Burrana_300x600-Power_7-Sept-onwards.gif" alt="Rotation"></a></div></aside><aside id="ajdg_bnnrwidgets-30" class="widget-odd widget-25 widget_adsingle widget ajdg_bnnrwidgets"><div class="a-single a-172"><a class="gofollow" data-track="MTcyLDAsMSw2MA==" href="http://bit.ly/2KndFAQ" target="_blank"><img src="https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/uploads/2019/04/22007385-RGN-Digital-Ads-April-May-2019-300x300-V1.jpg" alt="Rotation"></a></div></aside><aside id="gform_widget-2" class="widget-even widget-26 widget gform_widget"><div class="widget-title"><div class="icon"></div><h4>Sign up for our Email Newsletter</h4></div>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><form method='post' enctype='multipart/form-data'  id='gform_3'  action='/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Email Newsletter</h3>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_3_2'>
                            <span id='input_3_2_3_container' class='name_first' >
                                                    <input type='text' name='input_2.3' id='input_3_2_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_3_2_3' >First</label>
                                               </span>
                            <span id='input_3_2_6_container' class='name_last' >
                                                    <input type='text' name='input_2.6' id='input_3_2_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_3_2_6' >Last</label>
                                                </span>
                            <div class='gf_clear gf_clear_complex'></div>
                        </div></li><li id='field_3_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_3_3' type='text' value='' class='large' tabindex='3'   aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_3_5'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label'  >Privacy<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_3_5'><li class='gchoice_3_5_1'>
								<input name='input_5.1' type='checkbox'  value='true'  id='choice_3_5_1' tabindex='4'  />
								<label for='choice_3_5_1' id='label_3_5_1'>By using this form you agree with the storage and <a target="_blank" href="https://runwaygirlnetwork.com/privacy-policy/" rel="noopener noreferrer">handling of your data</a> by this website.</label>
							</li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjhkNDUxNzc5ZDE4OTYwMzczOGIxM2JkYWVkMDViNzQyIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script></aside></div><!-- /sidebar -->

	</div><!-- /main -->
</div><!-- /container -->
	<footer id="footer">

		<div class="footer-info">
			<div class="inner-wrap">
									<div class="footer-left">
						<span>&copy; 2014-2020 Runway Girl Network | Kirby Media Group</span>
					</div>
												<div class="footer-right">
					<ul id="menu-footer" class="menu"><li id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://runwaygirlnetwork.com/sitemap/">Sitemap</a></li>
<li id="menu-item-54464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54464"><a href="https://runwaygirlnetwork.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://runwaygirlnetwork.com/terms-use/">Terms and Conditions of Use</a></li>
</ul>	
				</div>
			</div><!-- /inner-wrap -->			
		</div> <!--/footer-info -->

	</footer><!-- /footer -->
</div>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/responsive-video-embeds/js/rve.min.js?ver=1.2.4'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/runwaygirlnetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit/js/hoverIntent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit/js/lightbox-2.6.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit/js/jflickrfeed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit/js/jquery.mobilemenu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit/js/jquery.touchSwipe.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit/js/jquery.mousewheel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit/js/custom.js?ver=10-11-2016'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit/js/ticker.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.mmenu/5.7.4/js/jquery.mmenu.min.js?ver=10112016'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit-runwaygirl/js/flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit-runwaygirl/js/lib-fancybox/jquery.fancybox.js?ver=3.0'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit-runwaygirl/js/js.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/themes/wt_spirit-runwaygirl/js/functions.js?ver=07-27-2019'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/runwaygirlnetwork.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"7ee2016275","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1558542625'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0runwaygirl0t0gjwt.kinstacdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'58397488',post:'0',tz:'-5',srv:'runwaygirlnetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '58397488', '0' ]);
</script>
</body>
</html>